iphone-jailbreak

The iPhone Dev Team has released the necessary tools to unlock your iPhone running OS 3.0.  But, and this is a big but, if you’re looking to jailbreak and use a carrier other than AT&T stop.  Contrary to them saying they’d release Ultrasnow today, the tool necessary to unlock your phone running 3.0, they haven’t and they haven’t stated a release date, but it should be very soon.  A few other things to consider when Jailbreaking your iPhone:

  • It won’t work with the latest iPhone, 3GS.
  • If you bought an unlocked iPhone 3G than  you can use the latest PWNage tool since it doesn’t depend on baseband updates
  • If you have a gen 1 iPhone (like me) then this will work, although they allude to this and don’t outright state that Yellowsnow will continue to work with the Gen 1 iPhone running OS 3.0
  • A Windows version is coming soon

Read



Christen Costa

 
Grew up back East, got sick of the cold and headed West. Since I was small I have been pushing buttons - both electronic and human. With an insatiable need for tech I thought "why not start a blog focusing on technology, and use my dislikes and likes to post on gadgets."